Gears available for Firefox 3.5 – sord of

Submit to reddit

logo_153x43Like I mentioned in my previous post Firefox 3.5 is still not supported by google gears. I don’t need it for Gmail but I use the turbo feature of WordPress.

Well, a good soul over at the Google Gears User Group made a custom build. You should treat it as beta quality. It works for me on Windows but YMMV.

Probably official support is right around the corner if the fix is already in the latest source. Common google !